آموزش های میکروتیکعمومی

آموزش بلاک کردن دسترسی SSH به میکروتیک

آموزش بلاک کردن دسترسی SSH به میکروتیک
آموزش بلاک کردن دسترسی SSH به میکروتیک
آموزش بلاک کردن دسترسی SSH به میکروتیک

در سرور مجازی میکروتیک به طور معمول قابلیت انجام طیف گسترده ای از کانفیگ ها است و در کنار نوع استفاده از سرور به طور مسلم باید بحث امنیت سرور و انجام تنظیمات امنیتی را نیز جدی گرفت تا بتوان امنیت سرور میکروتیک را افزایش داد. یکی از راه هایی که می توان برای این مهم از آن بهره برد بلاک کردن و یا اعمال محدودیت بر روی دسترسی SSH برای دسترسی به میکروتیک است و به همین دلیل قصد داریم در این مطلب آموزش بلاک کردن دسترسی SSH به میکروتیک را به طور کامل برای شما شرح دهیم. این مورد قابل ذکر است که برای دسترسی به سرور میکروتیک دو روش معمول رواج دارد که یکی استفاده از نرم افزار گرافیکی Winbox و یا استفاده از SSH رواج دارد.

در ادامه با همراه باشید تا آموزش بلاک کردن دسترسی SSH به میکروتیک را با هم به پایان برسانیم.

آموزش بلاک کردن دسترسی SSH به میکروتیک

برای شروع ابتدا با استفاده از نرم افزار Winbox به سرور میکروتیک خود متصل شوید.

در محیط میکروتیک از قسمت منو که در سمت چپ صفحه قرار دارد بر روی گزینه IP رفته و سپس گزینه Services را انتخاب کنید.

با باز شدن صفحه IP Services List شما یک لیست از سرویس ها را مشاهده می کنید که در میان آنها سرویس ssh نیز قابل مشاهده است. بر روی سرویس ssh کلیک راست کرده و سپس گزینه Disable را انتخاب کنید.

با این کار شما امکان دسترسی به سرور میکروتیک خود به وسیله پروتکل ssh را غیرفعال می کنید.

در ادامه روش های دیگری برای محدود سازی یا بلاک کردن دسترسی سرویس SSH به میکروتیک را معرفی می کنیم.

توجه داشته باشید برای استفاده از این روش ها نیاز است تا ابتدا با استفاده از SSH به میکروتیک متصل شوید یا اینکه با ورود به سرور با استفاده از Winbox، از منو گزینه New Terminal را انتخاب کنید و دستورات زیر را در آن اجرا کنید.

دستور CLI برای غیرفعال کردن SSH در میکروتیک

/ip service disable ssh

در این دستور شما باید در جای عبارت ip آی پی را جایگزین کنید.

محدود سازی دسترسی SSH به میکروتیک از یک شبکه یا IP خاص

/ip service set ssh address=172.16.1.5/32,10.1.1.0/24

با این دستور شما می توانید دسترسی با SSH از سوی یک IP یا شبکه خاص را به میکروتیک محدود کنید. جای IP می توانید IP یا شبکه مورد نظر خود را جایگزین کنید.

Rule فایروال برای بلاک کردن ترافیک SSH به میکروتیک

/ip firewall add action=drop chain=input dst-port=22 protocol=tcp

با این دستور شما می توانید یک Rule در سرور تعریف کنید که تمام ترافیک های ورودی به سرور از سوی سرویس SSH را به طور کامل بلاک می کند.

در اینجا به پایان آموزش بلاک کردن دسترسی SSH به میکروتیک از رسیدیم و امیدواریم این مطلب آموزشی مورد توجه شما قرار گرفته باشد.



آموزش مسدود Block کردن آی پی در
آموزش مسدود Block کردن آی پی در میکروتیک - پایگاه دانش پارس وی دی اس


آموزش اتصال به میکروتیک
آموزش اتصال به میکروتیک


9 راهکار برای افزایش امنیت روتر میکروتیک
9 راهکار برای افزایش امنیت روتر میکروتیک


نحوه بلاک کردن IP در میکروتیک پرشین مشاور
در ادامه با آموزش بلاک کردن IP در میکروتیک همراه ما باشید. آموزش بلاک کردن IP در میکروتیک. 1- ابتدا از طریق Winbox به میکروتیک خود متصل شوید. 2- سپس از منوی IP بر روی Firewall کلیک نمایید.


آموزش بلاک کردن IP و بستن پورت در
آموزش بلاک کردن IP و بستن پورت در میکروتیک


آموزش میکروتیک
در این بخش از سری مطالب آموزش فایروال میکروتیک با نحوه و آموزش بلاک کردن IP در میکروتیک در خدمت شما کاربران گرامی خواهیم بود تا در صورت نیاز به بستن یک IP آدرس برای دسترسی به میکروتیک بتوانید براحتی و با تنظیم فایروال به


آموزش بستن پینگ در میکروتیک
آموزش بستن پینگ در میکروتیک


راهنمای راه اندازی اولیه میکروتیک
راهنمای راه اندازی اولیه میکروتیک


انواع روشهای دسترسی به میکروتیک
جهت دسترسی به میکروتیک و اعمال تنظیمات بر روی آن روشهای متفاوتی وجود دارد که در این مقاله به بررسی هر یک از این روشها خواهیم پرداخت. روشهای دسترسی به میکروتیک. اتصال از طریق کابل کنسول console


آموزش بلاک کردن سایت در میکروتیک پرشین مشاور
مقدمه در این بخش از سری مطالب آموزش فایروال میکروتیک به درخواست کاربران با آموزش بلاک کردن سایت در میکروتیک در خدمت شما کاربران گرامی خواهیم بود. در مطالب قبل به آموزش بلاک کردن یک آدرس IP و یا بلاک کردن Mac در میکروتیک

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

16 − 10 =

دکمه بازگشت به بالا
بستن