آموزش های میکروتیکعمومی

آموزش کانفیگ DHCP Server در میکروتیک

آموزش کانفیگ DHCP Server در میکروتیک
آموزش کانفیگ DHCP Server در میکروتیک
آموزش کانفیگ DHCP Server در میکروتیک

Dynamic Host Configuration Protocol یا DHCP که به معنای پروتکل تنظیمات میزبان پویا می باشد یک پروتکل کلاینت/سرور است با تنظیم DHCP بر روی سرور، سرور به طور خودکار اطلاعاتی مثل IP Address، Gateway، Subnet و DNS را به DHCP سمت کاربر یا همان کلاینت ارسال می کند و به طور کلی امور مربوط به مدیریت شبکه سیستم را کاهش و آسان می کند به همین منظور در این مطلب از قصد داریم به آموزش کانفیگ DHCP Server در میکروتیک بپردازیم.

در هر روتر و سرور میکروتیک یک DHCP به صورت داخلی وجود دارد که با استفاده از آن کاربر می تواند یک سرور مجازی میکروتیک را به یک سرور DHCP تبدیل کرده و امور مربوط به مدیریت و تنظیم شبکه را به میزان زیادی آسان کند، پس در ادامه آموزش کانفیگ DHCP Server در میکروتیک همراه ما باشید تا این مطلب آموزشی را به پایان برسانیم.

آموزش کانفیگ DHCP Server در میکروتیک

برای شروع ابتدا با استفاده از نرم افزار Winbox به سرور مجازی میکروتیک خود متصل شوید. برای این کار می توانید از آموزش اتصال به سرور میکروتیک با Winbox استفاده کنید.

افزودن IP مربوط به DHCP Server

پس از ورود به سرور از منو دسترسی بر روی گزینه IP رفته و گزینه Addresses را انتخاب کنید تا پنجره Address Litst نمایان شود و بر روی آیکن کلیک کنید.

در پنجره New Address شما باید در کادر Address آدرس یا رنج IP مورد نظر خود را وارد کرده و Interface را بر روی ether5 قرار دهید و در نهایت بر روی گزینه Apply و سپس OK کلیک کنید.

در صورتی که می خواهید مراحل بالا را از طریق کد در ترمینال میکروتیک اجرا کنید می توانید از دستور زیر استفاده کنید و IP خود را جایگزین کنید.

ip address add address=192.168.50.1 interface=ether5

تنظیم DHCP Server

حال از منو بر روی گزینه IP رفته و سپس زیر گزینه DHCP را انتخاب کنید.

با باز شدن پنجره DHCP Server به تب DHCP رفته و سپس از گزینه های دسترسی بر روی گزینه DHCP Setup کلیک کنید.

پنجره DHCP Setup باز می شود که در مرحله اول گزینه DHCP Server Interface را مشاهده می کنید و باید از طریق کادر باز شونده مقابل آن یک Interface که قرار است DHCP از آن استفاده کند را انتخاب کنید و بر روی دکمه Next کلیک کنید.

در مرحله بعدی شما گزینه DHCP Address Space را مشاهده می کنید که باید بلوک شبکه LAN یا رنج/آدرس IP که تمایل داریم DHCP Server از آن استفاده کند را مشخص می کنیم (کاربر IP مشخص شده در این مرحله را دریافت می کند) و بر روی گزینه Next کلیک می کنیم.

در مرحله Gateway for DHCP Network شما باید Gateway شبکه یا IP را مشخص کنید تا کاربر این Gateway را از سرور DHCP دریافت کند. سپس بر روی گزینه Next کلیک کنید.

در مرحله Addresses to Give Out شما باید محدوده رنج IP که کاربر DHCP می تواند استفاده کند را مشخص می کنید و گزینه Next را انتخاب کنید.

در مرحله DNS Servers شما باید دو IP مربوط به DNS Server دلخواه را وارد کرده و بر روی گزینه Next کلیک کنید.

در مرحله Lease Time شما می توانید مدت زمان استفاده یک کاربر از IP را مشخص کنید که به طور پیش فرض این زمان 3 روز است اما شما می توانید زمان دلخواه خود را وارد کرده و بر روی گزینه Next کلیک کنید تا پیام Setup has completed successfully نمایش داده شود.

به جای مراحل انجام بالا می توانید با اجرا کد دستوری زیاد در New Terminal تنظیمات مربوط به راه اندازی سرور DHCP در میکروتیک را انجام دهید. IP خود و اطلاعات دیگر مورد نظر خود را جایگزین این اطلاعات کنید.

/ip dhcp-server add address-pool=dhcp_pool1 disabled=no interface=ether5 name=dhcp1
/ip dhcp-server network add address=192.168.50.0/24 dns-server=8.8.8.8 gateway=192.168.50.1

کانفیگ DHCP در سرور میکروتیک کامل شده و پیام موفقیت آمیز بودن تنظیم را مشاهده می کنید. پس از این IP هر دستگاهی را به شبکه سرور خود متصل کنید به طور خودکار از DHCP سرور میکروتیک یک IP به آن اختصاص داده می شود و کاربران می توانند اطلاعات را از سرور DHCP دریافت کنند.

برای بررسی این مورد که IP به چه کاربری اختصاص پیدا کرده است می توانید مجدد از طریق منو و IP زیر گزینه DHCP را انتخاب کرده و به تب Leases بروید.

در اینجا به پایان آموزش کانفیگ DHCP Server در میکروتیک از رسیدیم و امیدواریم که این مطلب آموزشی مورد توجه شما قرار گرفته باشد.



نحوه کانفیگ DHCP server در روتر های
نحوه کانفیگ DHCP server در روتر های میکروتیک


نحوه کانفیگ DHCP server در روتر های
نحوه کانفیگ DHCP server در روتر های میکروتیک - گیک بوی GEEKBOY


فیسیت - آموزش تنظیم DHCP Server در میکروتیک
فیسیت - آموزش تنظیم DHCP Server در میکروتیک


آموزش تنظیمات DHCP Server در میکروتیک
آموزش تنظیمات DHCP Server در میکروتیک


نحوه کانفیگ DHCP server در روتر های میکروتیک - گیک بوی
در این مقاله قصد داریم که چگونگی کانفیگ DHCP server در روتر بورد های میکروتیک را به شما آموزش دهیم. سیستم عامل میکروتیک این توانایی را به ما می دهد که بروی تک تک ether های خود سرویس DHCP راه اندازی کنیم.


راه اندازی DHCP Server در میکروتیک
در این سناریو قصد داریم سرویس DHCP Server را در میکروتیک راه اندازی کنیم.به وسیله DHCP Server سیستم ها به صورت اتوماتیک از میکروتیک آدرس IP میگیرند و نیازی نیست به صورت دستی در سیستم ها IP ست کنیم. گام نخست تعریف ip شبکه لوکال برای


DHCP سرور در میکروتیک - هانی تک
25.06.2016 شما در میکروتیک می توانید مجموعه های آدرس IP بسازید از این مجموعه آدرس ها می توانید در قسمت های مختلف مانند DHCP Server و اشتراک های VPN و غیره استفاده کنیم . برای این کار از منو سمت چپ winbox گزینه IP وسپس Pool را انتخاب می کنیم .


آموزش تنظیمات DHCP Server در میکروتیک
سرویس DHCP Server در میکروتیک روتر. در سیستم عامل میکروتیک میتوان بروی تک تک ether ها سرویس DHCP راهاندازی کرد. بنابراین در شبکه های کوچک که فاقد سوییچ های مدیریتی و سرورهای مایکروسافتی هستند میتوان از میکروتیک بهعنوان DHCP سروری کارآمد استفاده کرد.


آموزش راه اندازی اکانتینگ میکروتیک با
آموزش راه اندازی اکانتینگ میکروتیک با استفاده از User Manager


آموزش تنظیمات DHCP میکروتیک
آموزش تنظیمات DHCP میکروتیک

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

هفت − شش =

دکمه بازگشت به بالا
بستن