آموزش های عمومیبخش وردپرسعمومینصب و سوالات اولیهوردپرس

حذف کادرهای صفحه نوشته، بعد از بهروزرسانی 3.6

نوشته : محمدآبادی

سلام

من امروز وردپرسم رو به نسخه 3.6 ارتقا دادم، بعد از لود شدن صفحه نوشته تازه یا ویرایش، همه کادرها غیب میشن! غیر از کادر خود نوشته!

یعنی کادرهای تگ و مان و انتشار و دسته و … همه و همه حذف میشن، گزینه «افزودن پرونده چند رسانه‌ای و تنظیمات صفحه» هم هست ولی کار نمیکنه!

باید چیکارش کنم؟ ممنون

نوشته : imanfakhar

معمولا مشکل ریجستری ویندوزه با مرورگر دیگه تست کنید

اگر برطرف شد

نرم افزار ccleaner را جستجو دانلود نصب و احرا کنید

اگر نشد اعلام کنید

نوشته : محمدآبادی

با تشکر از معرفی نرم‌افزار CCleaner

با فایرفاکس و کروم و اکسپلورر امتحان کردم، همون مشکل وجود داره!

من دقیقا بعد از آپدیت به 3.6 این مشکل رو پیدا کردم. دو تا سایت دیگه‌ام که نسخه 3.3.2 و 3.5.2 هستن، با همون مرورگر، بدون مشکل دارن کار می‌کنن!

نوشته : Morteza

شاید استایل بخش مدیریت مشکل پیدا کرده

دوباره جایگزین کنید

نوشته : Blood

من العان با آپلود عکس این مشکل رو دارم وقتی روی گزینه “افزونه پرونده چند رسانه ای” کلیک میکنم هیچ پنجره ای باز نمی شه ؟ از کار افتاده. با مرورگر های دیگر هم چک کردم همین مشکل رو داره . وردپرس رو به نسخه 3.6 آپدیت کردم اینجوری شد فایر فاکس من 24

با آی ای هم چک کردم مشکل داره.

آیا از ورژن ورد پرسم هست ؟

باید چی کار کنم العان نمی تونم پوست بزارم :mellow:

نوشته : imanfakhar

با تشکر از معرفی نرم‌افزار CCleaner
با فایرفاکس و کروم و اکسپلورر امتحان کردم، همون مشکل وجود داره!
من دقیقا بعد از آپدیت به 3.6 این مشکل رو پیدا کردم. دو تا سایت دیگه‌ام که نسخه 3.3.2 و 3.5.2 هستن، با همون مرورگر، بدون مشکل دارن کار می‌کنن!

البته ریجستری هم منعمولا در همین مواقع به هم می ریزه

افزونه کش دارید؟

اگر دارید کش ها را خالی کنید و افزونه را یکبار غیر فعال و فعال و بهتر است در حالت غیر فعال افزونه از طریق پیشخوان – به روز رسانی و نصب مجدد وردپرس را ریست کنید

و همیشه قبل از به روز رسانی کش را غیر فعال کنید

نوشته : Blood

من متوجه شدم از افزونه all in seo pack غیر فعالش کردم درست شد حالا چه جوری این افزونه رو درست کنم ؟ که کار کنه

نوشته : محمدآبادی

با سلام و تشکر از آقا مرتضی و آقا ایمان

همه افزونه‌ها رو غیرفعال کردم، فقط افزونه Editor Tabs موند که غیرفعال نمی‌شد! ولی مشکل همچنان باقی بود!

از بخش مدیریت فایل حذفش کردم، سایتم درست شد :rolleyes:

نوشته : imanfakhar

خوب وقتی شما افزونه ادیتور تب دارید مشخصا تنظیمات تب های ادیتورتون رو دست می گییره این را که ما نمی تونیم حدس بزنیم شما باید مطرح کنید

نوشته : محمدآبادی

شرمنده، من اصلا اطلاعی از کارایی این افزونه نداشتم، فکر می‌کردم مال خود وردپرس جدیده که تب‌ها رو به این شکل میاره

از همون اول که یکی از دوستان وردپرس رو برام نصب کردن، روش بود

به هر حال ممنون، اگه طرح مشکلم ناقص بوده، عذرخواهم :wub: و از اینکه یک مورد دیگه به معلومات وردپرسیم اضافه شد، خوشحالم

زنده باد وردپرس؛ پاینده باد وی میزبان ایرانیان

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

شش − 2 =

دکمه بازگشت به بالا